© Lexmark International, Inc. | All rights reserved.
For support, visit Lexmark Cloud Services Support.
Subscribe for updates at status.one.lexmark.com to stay informed about service health and maintenance.
The issue impacting login functionality for Traditional LPMC 2.x users has been resolved. All services are operational. Lexmark apologizes for any inconvenience caused by this service interruption and remains committed to continuously improving the Lexmark Cloud Services platform and associated operational processes.
Resolved
The issue impacting login functionality for Traditional LPMC 2.x users has been resolved. All services are operational. Lexmark apologizes for any inconvenience caused by this service interruption and remains committed to continuously improving the Lexmark Cloud Services platform and associated operational processes.
Identified
Lexmark has identified the issue affecting Traditional LPMC 2.x logins and is actively preparing an update to address the problem as quickly as possible.
Investigating
Lexmark continues to investigate a potential login issue impacting Traditional LPMC 2.x users when accessing Cloud Print Management. A possible cause has been identified and is currently being evaluated as part of the ongoing investigation.
Investigating
Lexmark continues to investigate a potential login issue impacting Traditional LPMC 2.x users when accessing Cloud Print Management. Our investigation and remediation of the issue is ongoing, and we are working to address the issue as quickly as possible.
Investigating
Lexmark is aware of a potential login issue affecting Traditional LPMC 2.x users accessing Cloud Print Management and is currently investigating the scope and impact of the issue. Please visit – status.one.lexmark.com – for new updates and additional details as they become available.