© Lexmark International, Inc. | All rights reserved.
For support, visit Lexmark Cloud Services Support.
Subscribe for updates at status.one.lexmark.com to stay informed about service health and maintenance.
The issue impacting Lexmark Cloud Print Management job submissions has been fully resolved. Only older LPMC clients, such as version 3.3.3, were affected. All services are now operating normally. We apologize for any inconvenience this service interruption may have caused. Lexmark remains committed to continually enhancing our Cloud Services platform and improving our processes.
Resolved
The issue impacting Lexmark Cloud Print Management job submissions has been fully resolved. Only older LPMC clients, such as version 3.3.3, were affected. All services are now operating normally. We apologize for any inconvenience this service interruption may have caused. Lexmark remains committed to continually enhancing our Cloud Services platform and improving our processes.
Investigating
Lexmark is aware of a possible issue with our Lexmark Cloud Services platform and are investigating the impact, if any, to our services. Please visit – status.one.lexmark.com – for new updates and additional details as they become available.