© Lexmark International, Inc. | All rights reserved.
For support, visit Lexmark Cloud Services Support.
Subscribe for updates at status.one.lexmark.com to stay informed about service health and maintenance.
The issue affecting the Lexmark Cloud Services platform has been resolved. All services are operational. We apologize for any inconvenience this might have caused to our customers due to an interruption in our services. Lexmark will continue to work towards the improvement of our Lexmark Cloud Services platform and our processes.
Resolved
The issue affecting the Lexmark Cloud Services platform has been resolved. All services are operational. We apologize for any inconvenience this might have caused to our customers due to an interruption in our services. Lexmark will continue to work towards the improvement of our Lexmark Cloud Services platform and our processes.
Identified
The issue affecting the Lexmark Cloud Services platform has been identified and mitigated. All services are operational. Lexmark will continue to actively monitor the service.
Investigating
Lexmark continues to be aware of an issue affecting our Lexmark Cloud Services platform. Our investigation and remediation of the issue is ongoing, and we are working to address the issue as quickly as possible.
Investigating
Lexmark is aware of a possible issue with our Lexmark Cloud Services platform and are investigating the impact, if any, to our services. Please visit – status.one.lexmark.com – for new updates and additional details as they become available.